Matomo

New SAMBA+ version: SerNet releases 4.3.1 packages

SAMBA+ 4.3.1 has just been released. Packages for various SUSE and RedHat platforms as well as for Debian GNU/Linux and Ubuntu are available now.

These packages address a lot of issues, which are listed in the <link https: www.samba.org samba history samba-4.3.1.html _blank external-link-new-window release>Samba release history.

SAMBA+ packages now include the Snapper VFS module. And additionally SerNet's packages fix another bug (bug 11327):"Running an AD member server based on Samba 4.2 or 4.3 is unstable if the domain is hosted by a Samba 4.0 or 4.1 based AD DC.

SAMBA+ 4.3 packages and all later versions are available as software subscription. They can be purchased at the <link https: shop.samba.plus _blank external-link-new-window>SAMBA+ shop, where you will find detailed information and prices. The subscriptions bought at the SAMBA+ shop are managed at our platform <link https: oposso.samba.plus _blank external-link-new-window subscription>OPOSSO. Users can activate their subscriptions here and manage access credentials. The new SAMBA+ 4.3.1 packages are included in existing subscriptions.


SerNet SAMBA SAMBA SerNet